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Warnings
Always turn off the MCC and disconnect the
power cord from the mains supply before
disassembling any parts of the machine or
unplugging the leads for the Chassis or Plateloader
For indoor use only within the temperature range of
4-30ºC 0-75%RH (Non-condensing)

Oryx Protein Crystallization machines are designed
for use with non-hazardous materials only. Should
the user choose to process hazardous materials it
would be the user’s responsibility to observe any
special handling procedures.

The Red stop button on the MCC will terminate any
movement of the plateloader, arms and syringes, the
purpose being to avoid spillage or other loss of oil,
protein or reagents. The machine complies with all
Essential Health and Safety Requirements of the EU
Machinery Directive for CE Marking

Specifications
Power: 100-240 Vac Universal Input; 5A: 50Hz ~ 60 Hz
Continuous sound pressure level in normal operation at the operator’s
workstation: below 70dB(A) – ear protection need not be worn.
Manufactured by: Douglas Instruments Ltd.
Douglas House, RG17 7HD, UK
http://www.douglas.co.uk
Type: ORYX CRYSTALLIZATION MACHINE
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SETTING UP THE SYSTEM

Layout of the Hardware
A typical setup of an Oryx4 or Oryx8 system is shown below. The system is controlled by a PC
which is connected to the MCC (Motion Control Center). The MCC is then connected to the XYZV
Plateloader and Chassis. The MCC distributes power to the stepper motors in the XYZV
Plateloader and motorized syringes in the Chassis.

Oryx Hardware layout

Unpacking equipment
Take care when unpacking the system. Start by unpacking the Chassis, MCC Motion Control
Center, and XYZV Plateloader. Then locate the Z- and V-arms, MCC connection cables, tool box
and syringes. Remove consumables such as plates, Microtips and screens and place onto
shelves or into draws.
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System Overview Diagram
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LCP Arm Overview Diagram
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Assembly and Preparation
1. Prepare an appropriate area of lab bench for the system.
2. Wipe Plateloader to remove dust. Remove all packaging and protection from system
transit.
3. Replace temporary plastic x-axis front fork with permanent X-axis fork with bearing
(located in tool box.)
4. Check Plateloader moves freely over entire range of movement in X and Y-axis.
5. Remove dust protection caps from syringe luers. Check all luers and fittings are fastened
tightly.
6. Install syringes into Universal Syringe Drives (USDs) in chassis. Follow instructions on
page 7.

Electrical Connection
1. All cables are individually labeled. If provided use the USB cable to connect the PC to the
USB port of the MCC plateloader card. Else, use the long 9-way D-type cable to
connect the port labeled “serial port” on the MCC to the serial port (COM1) of the
computer. Use USB adapter if necessary.
2. Follow the labeling to connect MCC to the Chassis and Plate Loader using the three 25way D-type cables.

3. Turn on MCC. Check all LED lights turn off on MCC (indicates successful boot.)
The MCC also possesses outputs for a screen and keyboard. These can be used to diagnose
malfunctions.

Installing the Z and V Arms
Now install the Z-arm as follows:
1. Unwrap the Z-arm.
2. Lower the Z-arm into position and allow the lead screw to settle on the center of the
motor inside the ZV-box. The arm will automatically be pulled in to the correct position on
the first rezero of the table.
3. Repeat steps 1 – 3 to install the V-arm.
4. Attach guide loops for Z and V arms. Ensure they are positioned so the Microtip follows a
path parallel to the arm.

Software Installation
Once all the equipment is set up and connected to the MCC the Douglas Instruments
Crystallization Software can be installed. Follow the instructions in the document on the CD
called Installation Instructions.rtf to install the crystallization software.
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Rezero of Motors
After Installing the software open the program called Front Panel by clicking on the desktop
shortcut. When Front Panel opens its will automatically rezero the Plateloader and Syringe drive
motors.
To rezero motors manually Open Front Panel and select MCC > Rezero all Motors

Initial Calibration and Testing
Once the system is setup and the software has been installed, please complete the following test
and calibration procedures:
1. Find Index Positions. (Calculates the error/consistency of movement between the zero
position of the motor and the optical limit switch.) In Front Panel Click Plateloader >
Start Installation > Find Index Positions. Record E Max values for X, Y, Z and V in
table below. Values should not be higher than 0.050 mm.
2. Test Axes In Front Panel Click Plateloader > Start Installation > Test Axes. The
machine will find the maximum operational speed of each axis. The maximum speed
value should not be lower than 1.6. Record Test axes speed factor values for X, Y, Z and
V below. For more details see page 10.
3. 1 Point alignment calibration. (Calibrate the position of the Z arm with respect to the
plate loader table.) In Front Panel Click Plateloader > Start Installation > Simple 1
point alignment. Insert calibration needle pointer into Z arm. Arm will align with table
dowel. Move arm e.g. 2mm to one side of the dowel and lower the arm to align the arm
height with the table surface. Move the arm back over the dowel and position so the
needle is over the centre of the dowel. Record the X, Y and Z positions of the needle
when centred over the dowel..
4. Calibrate plate. Insert calibration needle pointer in Z arm. In Front Panel Click
Plateloader > Calibrate plate. The calibrate plate wizard aligns the needle pointer to the
four corners of a plate and creates a calibration file with dx, dy and dz values for each
position. This increases dispensing accuracy.
5.

Align Evaporation Shield. Select Plateloader -> Start installation -> Align Evaporation
Shield. Attach the evaporation shield when asked by Front Panel. The shield will now
engage and move to the shield alignment test position. Use the left and right arrows to
adjust the shield roller position so that is just misses the leading (front) edge of the roller
channel. Test the shield is able to engage in the roller channel by sliding forward and
backward. Click accept to save shield calibration position.

Find Index Positions (E Max)

X:

Y:

Z:

V:

Test Axes (Speed Factor)

X:

Y:

Z:

V:

1 Point alignment
(Coordinates)
Evaporation shield alignment

X:

Y:

Z:

X:

Plates Calibrated:
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Once these initial calibration tests have been performed it is recommended to run a test
experiment with water or protein to check the liquid handling of the system before first time use.
1. Check all syringes are moving correctly.
2. Install Microtip.
3. Inspect liquid handling with water or test protein.
4. Begin experiments with protein. All drops should be consistent and accurate. Contact
Douglas Instruments if your drops aren’t perfect!

Rezeroing Motorized Syringe Drivers
1. Switch on the MCC. Wait for around 20s to allow it to fully boot up (All red and green
lights should go out). Switch on the host PC, and allow it to boot up.
2. Open Front Panel by clicking on the desktop shortcut.
3. Click on Actions > Rezero.
4. Make sure that the check boxes are selected for all of the syringes, and click on continue.
5. Turn the top row of valves as indicated in Front Panel.
6. Click Rezero
7. Wait for the syringe drives to reach the lowest position.
8. Click finish to end the wizard.

Mounting 100 l Gas-Tight Syringes on Motorized Syringe
Drivers, and Filling them with Water
1. Prepare about 250 ml of degassed pure water. This will prevent bubbles forming, and is
essential for accurate dispensing.

2. Rezero syringe drives as described above.
3. Attach Hamilton Gas-Tight syringe and plunger to motorized syringe drive using syringe
barrel adapter (Hex key tool necessary – in red tool box.) Tighten both screws.
4. Pull the plunger of the gas-tight syringe into the syringe button clamp and tighten the
grub-screw to fix the plunger (Hex key tool and grub screw necessary – in red tool box.)
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5. Connect the needle of the gas-tight syringe to the upper valve by pressing the connecting
tubing onto it as far as the gripper fitting. Do not push needle through gripper fitting.
6. Fill a ground-glass syringe with degassed pure water and place it in the female Luer
connection on the upper valve.
Gripper fitting

Fill ground-glass
syringe with degassed
pure water

Press the connecting
tubing onto needle as
far as the gripper fitting
Upper valve

7. Undo the syringe barrel adapter from the syringe drive by untightening the two screws,
and remove the barrel of the gas-tight syringe, leaving the plunger in position.
8. Place the barrel over a waste container, turn valves as shown in the diagram, and flush
all air and bubbles out of the connecting tubing and gas-tight syringe.

Barrel of gas-tight
syringe

Flush barrel using
ground-glass syringe

Leave plunger of
gas-tight syringe
in place

Waste

9. Repeat steps 1-8 for the remaining low volume channels.

Installing 2.5 ml syringe
Connect the 2.5 mL syringe to the number 8 syringe drive. The 2.5 mL syringe should contain
only air and the user must not fill it with water!

12

Testing the Performance of the Plateloader
1. Start Front Panel
2. Click Options | Advanced Menu Items - to turn on Advanced Menu Items
3. Click Options | Administrator Mode – to turn on Administrator mode
4. Click Plate Loader | Diagnostics | Test Axis
5. Set Axis to X, Speed factor to 1.3, Amplitude (mm) to 10, Oscillations to 10, Places to test
to 5, and Starting at to 0.0. Click Test.
6. If the Plate Loader misses steps, inform Douglas Instruments of the problem. Then
reduce the Speed factor to 1.2 and repeat step 4 (again, try five times). If this fails,
continue reducing the speed.
7. Follow a similar procedure for the Y, Z and V axes. If the Plate Loader misses steps,
reduce the speed.
8. Click Options | Administrator Mode – to turn off Administrator mode
9. Click Options | Advanced Menu Items - to turn off Advanced Menu Items

Realigning the Plateloader
1. Select Plateloader -> Start installation -> Simple 1-Point Alignment.
2. Install the ‘mounted needle’ into the Z-arm (you should find this in the red plastic box)
3. The calibration needle will move over the sunken ‘dowel’ positon.
4. Move the needle to one side of the dowel positon e.g. 2mm to the left, so that the needle
is over the table. Lower the needle and adjust so it is just touching the table.
5. Align the needle so it is centered above the dowel.
6. Click accept to specify the new calibration reference position. NOTE: once the
plateloader is re-alligned it will affect the roller evaporation shield alignment and
other allignments. In this case please now re-align the roller evaporation shield
and re-calibrate plates.
Please note:
When you align the tip on the destination plate in an experiment these offsets are used on all
other plates. If the tip is bent and the end of the tip is far away from the centre of the collet
then it may appear to be off centre when it loads protein. If you look closely you should see
that the end of the tip is in the centre of the protein tube when it starts to go down, but the
collet may be so far off centre that it hits the side of the tube.
It is best to try to straighten the tip by hand or to adjust the tip in the guide loop to be pointing
straight down and in the centre of the collet before starting an experiment.
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Align Evaporation Shield
1. Select Plateloader -> Start installation -> Align Evaporation Shield.
2. Attach the evaporation shield when asked by Front Panel.
3. The shield will now engage and move to the shield alignment test position.
4. Use the left and right arrows to adjust the shield roller position so that is just misses the
leading (front) edge of the roller channel. Test the shield is able to engage in the roller
channel by sliding forward and backward.
5. Click accept to save shield calibration position.

Rezeroing all Motors of the Plate Loader
1. Switch on PC and MCC, and start the program Front Panel as described above.
2. Actions | Rezero. Follow instructions to rezero Syringe Drives, Z, V, X and Y motors.
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FRONT PANEL MENU ITEMS
File Menu

Reset Application Link
Used to re-establish a link with another application i.e. XStep.
Mostly used for debugging.

Open WaspRun
Open WaspRun.exe to design screening experiments or simple optimization
experiments.

Open XStep
Open XStep.exe to design optimization experiments see experiment card at end
of manual or online http://www.douglas.co.uk/cards.htm

Collect Diagnostic data
Collect important system information to send to Douglas Instruments for analysis.
We may ask you to send the diagnostic data to us if your machine is not
functioning correctly.

Display MCC Terminal
Display MCC terminal to send low level commands to the MCC.

Exit
Exit Front Panel.
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Actions Menu

All of these items can also be found in other menus but are grouped here for
convenience and for inexperienced users: If ‘Advanced Menu Items’ is turned off in
‘Options’ menu then only the ‘Actions Menu’ will be displayed.

Debubble
Run the Debubble wizard to remove air from the tubing above the top valves.

Calibrate Plate
Calibrate plate allows existing plate definitions to be tweaked to ensure perfect
drop dispensing position accuracy. We recommend calibrating plates that you
use regularly. Each plate type e.g. SwissCI_2drop should only need to be
calibrated once ever. Please ensure you take care to calibrate the plate
accurately and consistently:
 Use the mounted calibration needle in the red tool
 Adjust to centre of well
 Adjust so the needle is just touching the plate, you should see / feel the
top of the calibration device raise slightly when touching the plate

Install or Adjust Tip
Runs the Install and Adjust tip wizard.

Recover Protein and Precious Solutions
Runs a wizard to recover protein to a plate or tube.

Release LCP Syringe (LCP Dispensing Only)
Release the LCP containing Hamilton syringe from the LCP drive.

Flush Dispensing Tip
Open the flush tip wizard to fill the microtip with water. This wizard will appear at
the start of all experiments, except optimization reservoir dispensing experiments
that do not require a microtip.

Rezero
Runs a wizard to rezero the syringes and / or table if they have been obstructed.
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MCC Menu

MCC Diagnostics
Test and collect diagnostic data from the MCC.

Rezero All Motors
Forces a rezero of all motors to recalibrate start positions – use in case syringes
or Plateloader was obstructed during use.

Power Down all motors
Turns off power to all motors to allow manual positioning of the table or to stop
the noise produced by the syringe drives. Table will automatically rezero before
next move.

Set PowerDown Delay
Sets the delay before the power is automatically turned off when the table is in
the Home position.

Plateloader Menu
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Install Tip
Starts a wizard to install a different tip including the initial height setting for a new
tip

Clear Tip Offsets
Sets the X, Y and Z/V offsets used in ‘Test and Adjust Tip Position’ back to all
Zeros.

Test and Adjust Tip Position
Starts a wizard to align the tip to a well on the target plate.

Calibrate Plate
See Calibrate Plate description under “Actions”.

Rezero
Runs a wizard to rezero the XYZV table.

Set Inaccuracy tolerance
Specify threshold value for plateloader inaccuracy. If the value is exceeded a
rezero error message. You will see a rezero error message e.g. if the plateloader
crashes into a bottle. If you see the rezero error message consistently please
contact Douglas Instruments.

Home
Moves the table to the Home position.

Set Home Time Out
Sets the delay before the table automatically goes to the Home position and the
Powerdown Timer starts.

Insert and eject Arms
Procedure to remove arms. E.g. if the system is to be moved.

Goto (X, Y, Z)
Specify coordinates or click on a location for the robot to move to.

Test Axis
This procedure tests the systems movement for a particular axis. Only used for
calibration and testing.

Allign Table and Arm
Calibration procedure, see 1 Point Alignment (page 4).

Start Installation
See page 3).
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Solutions Menu

Debubble
Run the Debubble wizard to remove air from the tubing above the top valves.

Clean and Empty Dispensing Tip
See flush dispensing tip.

Edit Bore Values
Specify attributes for each dispensing bore. Typically this should not be used /
edited.

Set Available Volume
Specify / Override volume of protein in the microtip. E.g. from 1.0 µL to 12.0 µL

Protein and Precious materials
Load and recover protein from the microtip.

Oil
Load and empty oil from the 1mL Rainin disposable tip.

Rezero Syringe Drives
Force a rezero of the Syringe Drives if it is believed that they are out of position
or have been obstructed during use.

Options Menu
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Allow Front Panel to Steal Focus
On/Off - Allows Front Panel to ‘jump’ to the front when called – overrides default
Windows behavior of flashing the taskbar to get attention. Default = On

Execute in Background
Allows Front Panel to execute in the background while using other applications.
Default = On

Use Fast Large Volume Handling
Enable faster technique for dispensing viscous precipitants for XStep reservoir
dispensing Oryx8 only. Default = On

Advanced Menu Items
On/Off - Enables Menu Items for advanced users. Default = On

Administrator Mode
On/Off - Enables Advanced and diagnostic menus for Administrator use only.
These menu items are not described in this manual and are generally only used
by installers to set up and calibrate the system. Default = Off

Help Menu

Open Hardware Manual
Open PDF version of the hardware manual.

About Front Panel
Displays Front Panel version information and Douglas Instruments contact
information.

Software Version Record
Displays software version information.

Disk Version Record
Displays disk version information.
.
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USE AND MAINTENANCE OF THE HARDWARE
Installing Microtips
Simply screw the colored end-fittings into the ports on the bottom of the lower valves, following
the color-coding. The 2-bore Microtips are generally used for screening experiments, while the 7bore Microtips are generally for optimization experiments.
Take a little trouble when installing Microtips. You will find that each tube has two “natural”
positions (the tube runs back and then to the side, or, alternatively, to the side and then back).
One of these natural positions allows the tube to clear the Plate Loader, whereas the other
position causes the tube to collide with the Plate Loader. Choose the former.

Refilling 100l Gas-Tight Syringes with Water
The 100l syringes contain only degassed pure water. This means that there is no need to flush
them when the stock solutions are changed. Degassing is very helpful in reducing bubbles.
When a motorized syringe is almost empty, the software will detect that it is necessary to refill the
syringe with water. Follow instructions, including turning the upper valve to the refill position (┴)
as indicated.

Plunger will be
withdrawn

The refill valve position (┴) is also used for rezeroing motors and debubbling.

Debubbling
It is essential that all tubing on channels 1–3 (1-7 on Oryx8) is completely filled with water, and
that there are no air bubbles. Any air bubbles will cause significant inaccuracy in dispensing.
The motorized syringes contain only degassed pure water. (If you do not use degassed water
you may have to debubble up to twice a day.)
To debubble, Open Front Panel and select Actions > Debubble.
Follow on screen instructions.
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Flushing Tubing between Valves
It will occasionally be necessary to remove bubbles or to flush debris out of the short length of
tubing between the upper and lower valves. Turn the upper valve to the flush position (├) and the
lower valve to the fill position (┴). Flush water from the ground glass syringe to the disposable
syringe. This prevents debris from being flushed out of the microtip, which could cause
blockages.
Ground glass
syringe

Disposable
syringe
Tubing
between upper
and lower
valves

Filling Microtip with Solution
Software will tell you when to fill the Microtip with stock solution or water. Follow instructions,
including turning the lower valve to the flush position (├).

Disposable
syringe
Microtip

Dispensing Experiments
Follow instructions and turn all valves to the dispense position (┬) as shown:
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Attaching the Evaporation shield for Vapor Diffusion Experiments
1. Move slider next to plate and undo the clamp knobs to create a gap for the shield.

2. Place the shield onto the plate such that the large slot is over the middle of the plate and
the grove on the side of the shield locating on the screws of the slider.

3. Put light pressure on the shield above the middle plate with one hand and tighten the
knobs with the other.

4. Now leave the shield with the large slot over the middle of the plate and the machine will
find it in the next step.
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Flushing Microtip after Use
The Microtip should be thoroughly flushed after each session. Place a 1ml syringe containing
distilled water in each valve in the lower row, turn the valve, and press in the plunger firmly.
Repeat this three times. Finish by passing air through the Microtip and disconnecting. Store it
coiled up and flat to avoid bending of the tip.

Always wear protective goggles when handling caustic
materials

Protein Coatings of Microtip
Certain proteins may have a tendency to coat the inside of a microtip. This may cause the air
bubble (that is used to separate the protein sample from the water in the microtip) to become
stuck or to break up. To clean tips that are coated with protein we recommend Hellmanex II. This
can be obtained from VWR or other laboratory suppliers. Use a 2% solution in water, then flush
with a buffer. If this procedure does not work try flushing first with 1 M NaOH, then with buffer
solution to get rid of the alkali OR try conc. HCl mixed with an equal volume of methanol (again
followed with buffer to remove the acid).

Blockages
Keep syringes in all valves when not in use to avoid the ingress of dust. Never allow precipitant to
come into contact with tubing that has previously contained protein unless it has been cleaned
using alkali or acid – see above. Filter all solutions using a 0.45 m filter or equivalent, and
refilter any solutions that become cloudy or contain debris.

Unblocking Microtips
1. First try forcing the debris out of the tip with high pressure. This method is only possible when
the Microtip is full of liquid. Fill a 100 l gas-tight syringe with water. Attach a pointed 0.7 mm
needle to it (this is the type of needle that spare syringes come with). Push this into the blocked
bore of the Microtip at the End-Fitting. Press in the plunger of the syringe. Up to 100
atmospheres can be generated by this method.
2. If the above method does not work, try soaking the tip in 1M NaOH.
If this does not work we recommend that the tip is replaced with a new tip

Chemical Inertness
All surfaces that come into contact with solutions are chemically inert fluorocarbon polymers
including FEP and PTFE. Only water comes into contact with the stainless steel needles of the
gas-tight syringes.

Tubing Connections
The needles of the gas-tight syringes are connected to the FEP tubing by enlarging the bore at
the end of the tubing and pressing onto the needle. If any syringes need to be replaced retain the
special needles.
All other connections are made using gripper fittings. These are fitted as follows:
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cut
Tube end
fitting

10m
m

Gripper
fitting

2mm

1.

Taper the tubing with a scalpel by cutting it at an acute angle.

2.

Pass the end through the tube end fitting and feed into the stainless steel side of the
gripper fitting.

3.

Grip the end of the tube with a pair of pliers and pull the tube through the gripper fitting
beyond the tapered portion of the tube onto its full diameter, and rotate twice to grip the
tube.

4.

Pull the tube end fitting down to meet the gripper.

5.

Trim the tube flush to the Teflon face of the gripper with a scalpel.
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Lubrication of Syringe Drivers and Plate Loader.
Lubrication of Shafts
No lubrication will be required in the first year. Thereafter, inspect the shafts of the Plate Loader
and the Syringe Drivers once a year. If they appear to be dry, lubricate them with one or two
drops of hypoid gear oil - SAE 80W-90 or EP 80W-90 or similar. (This oil is used in e.g. car
differential gears.) This will contribute to the smooth running of moving parts, and protect from
air-born corrosive materials such as are found in laboratories. (All parts are stainless steel or
anodized aluminum, which will not generally corrode in the presence of moisture alone.)

Lead-screws
Lead-screws must not be lubricated with oil, as this may clog up the motors. Lead-screws
are sparingly lubricated by Douglas Instruments with special compound for lubricating plastic.
Please contact Douglas Instruments if you feel that your lead-screws need to be lubricated or if
they become corroded.

Ball screws - used on syringe drives (USDs)
Ball screws must not be lubricated with oil. Ball-screws are sparingly lubricated by Douglas
Instruments with Klüber Microlube GBU Y131. Please contact Douglas Instruments if you feel
that your Ball screws need to be lubricated or if they become corroded.

Spillages
If large amounts of liquids are spilt on any of the electric motors, the system should be turned off.
Salt, acid or alkali will cause corrosion of motors and stainless parts, and must be washed off with
water. Allow the system to dry out before reusing. The motors and their connections are
electrically safe since they run at 12 V.

XYZV Plate Loader
Adjustment of XYZV Plate Loader
The XYZV Plate Loader is adjusted so that it accurately moves to the center of wells on plates.
Douglas Instruments performs this adjustment before shipping. If the Plate Loader is subjected to
shock or if screws are slackened, it may need to be readjusted. The adjustment can be made in
either hardware or software.
If you believe that the Plate Loader is in need of adjustment, please contact Douglas Instruments.
Please do not attempt to make adjustments without consulting the company, since there are
hidden complications in this procedure.
It is possible, however, to adjust the alignment of an individual microtip using Front Panel,
providing the misalignment is less than about 2 mm.
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HARDWARE CONFIGURATION AND CONTROL
Using Different Syringes with the System
Changing syringes is not normally recommended because the screening and optimization
software will both have to be changed. In special cases it may be worth considering. We
recommend that you consult Douglas Instruments before embarking on such a project.

Changing Plates
For a complete list of plates that can be used, consult the PLATES.DAT file in the directory
Global Data. If the plate that you wish to use is not listed, then see the next section on adding
new plate definitions.

WASP and WASPRUN
*.XPT files for WASP directly specify the plates to be used on the Plate Loader table. In order to
use different plate types, the appropriate PLATE statement in the *.XPT file must be altered. This
is simply a matter of using a text editor to modify the existing file.
The PLATE declaration statements are always near the top of the *.XPT file, and refer to plates
by type name - e.g. Nunc HLA refers to a standard 6x12 Nunc HLA tissue culture plate. For a
complete list of plates that can be used, consult the PLATES.DAT file in the directory Global
Data. If the plate that you wish to use is not listed, then see the next section on adding new plate
definitions.

XSTEP – Changing Plates
Plates can easily be changed in XSTEP simply by selecting Dispensing Parameters, then
Crystallization Plate.
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Hardware Configuration Files
The hardware is defined by HARDWARE.FTH. HARDWARE.FTH is found in the MCC folder,
and it must be downloaded to the MCC. See the instructions for installing software.
Obviously, it is essential that the specifications match the hardware, and that these two files
match each other. Please do not make any changes to either of these files. In exceptional
circumstances Douglas Instruments may instruct you to make certain changes.

HARDWARE.FTH
The typical contents of HARDWARE.FTH are as follows:
string serialNumber "MCC454-136-239A"
string hardwareDate "25/11/2008"
string LastChangedDate "2015-01-20" (* RSB: Added LCP *)
string userName "CSIRO, Australia"
Oryx4 DB7.0
.( Hardware settings for ) userName count type cr
( Syringe drives, format : int:sno float:backlash [in mm] USDx.x )
( USD1.0 = Leadscrew syringe drive - 314.96 half steps/mm)
( USD2.0 = Ballscrew syringe drive, no limit switch - 200.00 half steps/mm )
( USD2.1 = Ballscrew syringe drive, with limit switch - 200.00 half steps/mm )
1 0.0258 USD2.1
2 0.0032 USD2.1
3 0.0140 USD2.1
4 0.0400 USD2.1 ForLargeVolume
4 0.0400 LCP2.1 ForLCP
( PlateLoader format : x y z v pitch list XYZV5.x )
( V5.7 =>Lz=60.5, Lv=50.5, NOx=0.0, NOy=0.0 )
101.0 151.0 SetShieldHook
-13.1548 13.1658 39.5610 39.5913 XYZV5.7

Specifications
An up to date list of specifications for all Douglas Instruments’ products can be found at
http://douglas.co.uk/specs.htm
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Creating or editing plate definitions


The plates definitions file is located in C:\Program Files\Douglas Instruments\Global
Data\Plates(Oryx).dat
 The file contains all plate definitions. The most recent plate definitions are at the
bottom of the file.
 Please see an example of a plate definition below with annotation and diagram.
 Plate Editor should be used to edit definitions (Programs > Douglas Instruments > Tools
> Plate Editor)
 To create a definition, select a similar plate and click derive new. Save under new name
to plates(user).dat.
 New plate names must not contain spaces hyphens and some other non-alphanumerical
character. Use underscores (_) instead. Names should be under 16 characters long.
 Plate definitions added to plates(user).dat will not be deleted by reinstalling software,
therefore customizations will remain. Plate definitions in the master file
(plates(oryx).dat) will be over written by installing new software.
Annotated plate definition entry
Plate SwissCI_2Drop Source – Plate name as appears during experiment
TAGLIST LCP_Source – Identifier for plate definition to be included for certain experiment
types (e.g. LCP experiments)
COLS 8 – Number of columns normally labelled A-H on 96 well plate
ROWS 12– Number of rows normally labelled 1-12 on 96 well plate
COLLABEL A – Column labelling type A indicates Alphabetical
ROWLABEL 12 – Row labelling type A indicates Numerical
XPITCH 9.000 – Pitch between unit cells in X direction (See diagram)
YPITCH 9.030– Pitch between unit cells in Y direction (See diagram)
XOVERALL 85.30– Total width of plate (See diagram)
YOVERALL 127.50– Total length of plate (See diagram)
HEIGHT 14.50– Total height of plate
SHELFDEPTH 0.400– Depth of shelf between reservoir and drop below total plate height. Set
to 0.00 if in doubt. (See diagram)
Well Droplet
STYLE CCSHELF– style of drop well (See drop style diagram)
XOFFSET 9.70 – X Offset from edge of plate to centre of drop well for top left drop (usually
A12)
YOFFSET 12.40– Y Offset from edge of plate to centre of drop well for top left drop (usually
A12)
DEPTH 1.40– Depth of drop well centre below total plate height
WELLSIZEX 3.00– Size of drop well in mm X axis
WELLSIZEY 3.00– Size of drop well in mm Y axis
RIMHEIGHT 0.50– Size of rim around drop well mm Y axis. If drop and rim overlap reservoir,
area of reservoir overlapped is ignored by robot.
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RIMWIDTH 0.30– Size of rim around drop well mm X axis. If drop and rim overlap reservoir,
area of reservoir overlapped is ignored by robot.
RIMCENTERX 0.00– Allows the position of the well to be moved for aesthetic reasons only
(corrections to diagram of plate)
RIMCENTERY 0.00– Allows the position of the well to be moved for aesthetic reasons only
(corrections to diagram of plate)
VOLUME 5.00 – max recommended volume of well
Well Reservoir
STYLE SQUARE
XOFFSET 11.20– X Offset from edge of plate to centre of well for most top left well (usually
A12)
YOFFSET 16.50– Y Offset from edge of plate to centre of well for most top left well (usually
A12)
DEPTH 9.50– Depth of reservoir well centre below total plate height
WELLSIZEX 7.00– Size of reservoir well in mm X axis
WELLSIZEY 7.00– Size of reservoir well in mm Y axis
RIMHEIGHT 0.10– Size of rim around drop well mm Y axis.
RIMWIDTH 0.10– Size of rim around drop well mm X axis.
RIMCENTERX 0.15– Allows the position of the well to be moved for aesthetic reasons only
(corrections to diagram of plate)
RIMCENTERY -2.00– Allows the position of the well to be moved for aesthetic reasons only
(corrections to diagram of plate)
VOLUME 80.00– max recommended volume of well
Drop style diagram

a. YOFFSET droplet
b. XOFFSET droplet
c. XOVERALL
d. YOVERALL
e. YPITCH
f. XPITCH
g. RIMWIDTH
h. RIMHEIGHT
i. WELLSIZEY
j. WELLSIZEX

h
g

i
j

g
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EXPERIMENT CARDS FOR ORYX8 LCP

Oryx Quick Start Card
1. Design experiment:
a. Open WaspRun or XStep.
b.

Choose experiment type and specify experiment variables. Drop
volumes, Plate type, where to dispense to etc. See experiment
cards or instructions in WaspRun for specific details.

c.

Click “dispense” to begin experiment.

2. Prepare robot for experiment:
a. After clicking dispense FrontPanel.exe will open.
b.

Front Panel will guide you through the preparation for the
experiment with step by step instructions. It is important to follow
the instructions.

c.

Place plate(s) and rinse jars with de-ionised water onto the
plateloader table.

d.

Test and adjust the Microtip position. It should be centred to a
drop well and just touching the plate when lowered. The system is
contact dispensing and it is important that the tip touches the
plate when dispensing.

e.

Attach the evaporation shield. Ensure the shield can slide freely
over the plate.

f.

Follow on screen instructions to debubble and flush tubing.

g.

The robot will now ask for protein and other precious samples.

3. Dispensing the experiment:
a. After the protein has loaded the robot will begin pipetting the
experiment.
b.

The experiment can be paused by clicking the “Pause” button in
the top left hand corner of Front Panel. The Pause menu will now
appear. If necessary the Microtip position can be re-adjusted. The
experiment can also be stopped then resumed.
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Oryx Maintenance Card
Daily maintenance


Fill the 5 mL ground glass syringes with degassed water



Ensure the system is fully debubbled. The debubble wizard automatically
appears before the first experiment of the day, or can be called manually in
Front Panel: Actions > debubble.



Ensure that rinse jars 1-3 are cleaned and filled with de-ionised water. The
waste jar should be empty and clean.



Keep the plateloader clean. Wipe the table with water or alcohol if necessary.



Ensure the Microtip is installed and adjusted. See
www.douglas.co.uk/GoodDisp.htm

Weekly maintenance


Run the tip cleaning wizard if necessary. WaspRun > tools > Tip Cleaning. Use
Hellmanex III 1% or NaOH 0.1 M. Thoroughly rinse tip with water or buffer
afterwards.



Change to a new Microtip if necessary.



Apply a small amount of silicon vacuum grease to coat the outside of the
Microtip.

Yearly maintenance


Apply a small amount of Hypoid 80w/90 oil to the 10 and 12 mm stainless steel
shafts. Do not apply oil on timing screws or belts.
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Optimization Experiment Card
Experiment design
1.

Open XStep by double clicking the desktop shortcut:

2.

Create a new Project. (File -> New Project.)
 The spreadsheet design interface will open.
 On the left of the spreadsheet the first 6 ingredients
are shown. The seventh ingredient is always water
and is not shown.
 The user can choose to edit the drops or reservoir

(1)
- Drops. Concentration calculated after dilution with
protein
- Reservoir. Concentration of reservoir solution.
 The spreadsheet is normally viewed in
Concentration mode. The user can also view
well composition by: volume, percentage volume
or number of motor steps. (2)
3.

Specify experiment type. (Experiment ->
Experiment type)
There are 3 types of experiment:
a. Microbatch under oil.
Dispenses drops and covers with oil.
b. Vapour diffusion.
Dispenses both the equilibration reservoir
and the drop.
c.Stock Plate preparation.
Dispenses just the reservoir or stock solution.
4.

Choose Plate type. (Experiment -> Plate)
E.g. MRC Maxi, Douglas Vapour batch

5.

Specify Ingredients for the experiment.
Experiment -> Stock solutions
a. Clicking on ingredients allows them
to be edited
b. Specify ingredient type. Whether it
is a buffer or not. (3)
c. Viscosity. Set to 1.0 for non-viscous
solutions. E.g. Set to
20.0 for 50% PEG 3K.

(4)
d. Use buffer to control pH (buffer
type only.) Select to use
buffer as pH controller
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for drop or reservoir pH.

(5)
e. Precious. If a solution is precious it
is dispensed to just the
drop and not the
reservoir. (6)
f. Ingredient name, concentration and
pH. (7)
6.

To create a multivariate auto design
experiment:
a.

Select a well e.g. reservoir 12A. Right
click and select edit. This opens the
Edit Well window. (8)
Specify the central condition for the
optimization. E.g. the hit condition (9)
when done click ok.

b.

c.

Right click the well and select auto design.

d.

Specify the variation of each ingredient

(10)

7.

e.

Choose Box Benken or Central composite
experiment designs. Or choose how many
parameters to vary. (11)

f.

Click ok to generate the experiment. (12)

To design a gradient optimization experiment:
a.

Specify Maximum and minimum
conditions for the gradient in
opposite corners of a block
of wells.

b.

Drag a grid over the block of wells

(13)
c.

Click Interpolate. (Tools ->
Interpolate)

d.

Specify whether the gradient ranges
from top left to bottom
right, or bottom left to top
right. (14)
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e.

Choose which ingredients to vary in
which axis. (15)

f.

Click interplotate to generate gradient.

(16)

8.

Generate drops from reservoirs. If the
experiment was designed by editing the reservoir
then it is possible to automatically generate the
corresponding protein drop for vapour diffusion
experiments. Click Generate drop solution
from reservoirs (17). The user will then be
asked to specify the drop volume and proportion
of protein in the drop

9.

It is also possible to Generate reservoir
solutions from drops (18) if the experiment
was designed in drop view.

10. Click the dispense button to begin the
experiment:

35

Quick start - Lipidic Cubic Phase (LCP) Experiment Card
1.

Prepare the Lipidic Cubic Phase (LCP) – see other side of this card.

2.

Prepare the screen or optimization conditions. Typically pipette 96 crystallization
conditions to a source plate. (Use enough to cover the bottom of the well).

3.

Open WaspRun and select LCP dispensing > LCP plus additives.

4.

Specify: Experiment type (a), Source plate (b), Destination plate (c), LCP dispense type /
bolus shape (d), number of additives (e), viscosity settings (f), drop volumes (g), where to
dispense to (h).

5.

Click the dispense button to begin the experiment.

6.

FrontPanel.exe will now open. The software will display step by step instructions to
prepare the robot for the experiment:

7.

Place the LCP sandwich plate and sandwich plate holder or the vapour diffusion plate onto
the plateloader. **If you are dispensing to an LCP sandwich plate place the source plate
containing the crystallization solutions on the plateloader as instructed. Fill the LCP
sandwich plate holder reservoir with water to prevent evaporation during experiment.

8.

Follow instructions to attach the LCP syringe to the robot. Inform the robot how much LCP
is in the syringe – the robot will now prime the LCP syringe ready for dispensing. After the
syringe has primed, tighten the finger screw to hold the nose of the LCP syringe to the
arm.

9.

Follow the instructions to check the alignment of the LCP syringe and Microtip to a target
well. Adjust both the LCP syringe and the Microtip so that they are just touching the target
well.

10.

Follow the on screen instructions to:
a.
Attach the evaporation shield.
b.
Debubble and flush the Microtip.
c.
Load additives for the experiment if specified.

The experiment will then begin. After the experiment has completed, carefully seal the plate.
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Oryx LCP – Changing between Large Volume and LCP dispensing mode.
1.

Choose LCP Dispensing or Large Volume Dispensing mode in Front Panel:
a. Open Front Panel.
b. Enable administrator mode (Options > Administrator Mode).
c. Select (Options > Hardware settings > Large Volume Dispensing / LCP Dispensing.
d. Close front Panel and power off MCC.

2.

Disconnect motor and optical limit switch cables from Chassis:
a. Disconnect tubing for oil syringe and adjacent syringe. Remove chassis cover if not
already removed (A). (We recommend leaving the chassis cover off.)
b. Unscrew and pull out motor cable (B); pull optical limit switch cable from plug (do not
pull by cable. Tilt connector slightly to one side and pull) (C).
c. Remove 1 mL tip and place in holder if changing from large volume dispensing.

3.

Replace the dispensing arm:
a. Loosen thumb screw attaching the Lead screw to the arm (D)
b. Remove arm (E) leaving lead screw in plateloader and place arm into arm box.
c. Insert the arm that you want to use and fasten thumb screw attaching the Lead screw to
the arm.
d. Connect motor and optical limit switch plugs for the desired dispensing mode to the
chassis.

4.

Open Front Panel:
a. The software will now rezero the new dispensing motor so it is ready for use.
b. Open WaspRun. The new experiment choices for LCP or Microbatch should be available.
XStep will also be available for Oryx8 users.
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Good dispensing guide for the Oryx range of robots
1.
2.

3.

4.
5.
6.

7.
8.

9.

10.

Make sure that there are no air bubbles in the motorized syringes or in the tubes. If you see
bubbles, run the Actions | Debubble routine in Front Panel as usual.
Check that the microtip can move freely, and that it falls back into position if it is lifted up. The tip
should be “spring loaded”, or, to be more precise, gravity loaded. If it does not fall back, adjust the
angle of the “guide loop” and the position where the guide loop grips the microtip tubing. Normally,
the microtip should meet the arm at right angles (viewed from the front and from the side).

You can adjust the position where the tip is dispensing into the wells by pressing the Pause button
during an experiment. Change the position with the arrow keys or the mouse on the diagram
shown.
If you think there is a mistake in the definition of the plate, you can make corrections of up to
around 1 mm by selecting PlateLoader | Calibrate plate in Front Panel.
If the tip is too high, some drops may be missing. If the tip is too low, the drops may be positioned
irregularly. On the whole it is better for the tip to be too low than too high.
We recommend greasing the outside of the tip. If protein sticks, it can then be wiped off and fresh
grease applied. Don’t get grease in the end. (If you do get grease in the end of the tip, it will be
cleared after one or two plates.) You can use petroleum jelly (Vaseline) or silicone grease.
Try to keep the tip vertical. If it is not vertical, part of the drop may stick to the tip. The tip can be
straightened with the fingers. Note that it may move back slowly towards its original position.
Don’t use UV-compatible (UVP) plates unless you are using detergents. Use polystyrene (PS)
plates. UVP plates are more hydrophobic, and part of the drop may stick to the tip and be picked
up. (This varies from protein to protein. There may be no problem with your protein.)
When you are dispensing plates with two drops, you may find that the first drop to be dispensed is
smaller than the second. This indicates that part of the drop is sticking to the tip. This material ends
up in the second drop. (If part of the second drop is subsequently picked up it will end up in the
next reservoir, so the second drop will typically be the correct size.) Check points 5 to 8 above.
The tip is almost completely inert and can be cleaned with acids, bases, detergents etc. We
recommend cleaning with Hellmanex II, which is a cleaning solution that can be obtained from
VWR. (We have not tried it’s successor Hellmanex III.) It is used as a 1% solution in water. We
recommend sucking a little solution into the tip and flushing with buffer after use to remove the
cleaning solution. We clean our tips roughly once a month, or when we see a problem.
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